Buy all your VW California Accessories at the Club Shop Visit Shop

Can't connect AppConnect ! Apple Car Play

Mark Garrett

Mark Garrett

Cookham, Berkshire
T6 Ocean 150
IMG_7611.JPG IMG_7613.JPG IMG_7615.JPG IMG_7616.JPG IMG_7617.JPG IMG_7618.JPG IMG_7620.JPG Hi all,

I'm struggling connecting my iPhone 5S to my new Ocean 6.33 composite stereo with AppConnect.

(I've got blueetooth phone functionality all ok)

When I connect using a genuine Apple lead and press 'APP' it seems to recognise the device on, I get the following series of screens.

Any help much appreciated!!
I had similar problems a while ago and took the following steps:

Checked that "allow car play while locked" was switched on in iPhone settings
Hard restart iPhone
Check cable is actually for iPhone and not an iPad or older iPhone (just buy replacement if not sure)
Check software is latest version available.

All these worked for me and no problems since.
Also, I have been Beta testing iOS11 and the maps app is massively improved in the soon to be released version.

Good luck!
Have you checked that phone etc is at the correct versions. I'm sure someone said make sure you try with the original cable. Also try and restart the phone, power of and recycle.

I've got android but don't use original cables. I sometimes have to open Waze and then shut down the app. Assuming that Apple works a similar way. App connect is pretty done you phone drives the function. More likely a phone issue.
Thanks for the quick replies - yes phone say up to date iOS 10.3.3

and I have the 'allow carplay while locked' turned on

I'll reboot it now... and the Lightning cables (tried 2) are both genuine Apple

People have had it working so someone will have an answer. ;)
You have to allow the head unit to access CarPlay one time. It prompts on your phone the first time you connect. Did it do this and does it now show up in the iPhone? (settings -> General -> CarPlay -> My Cars)
Usually it’s best to make sure your phone isn’t screen locked the first time you connect it up.
It only allows CarPlay when locked from the head units in “my cars” you have permitted in this way.
There are some useful tips over here to try and help;
This is copied from Apple's website

You need an iPhone 5 or later to use CarPlay. Also, make sure that you're in an area that supports CarPlay and that Siri is on. To turn on Siri, go to Settings > General > Siri.
Press on/off button on stereo for 20 seconds until you see it’s rebooting will usually fix it if you checked carplay is allowed.
Still no luck, I'm waiting for VW to offer their help!

Loz - I'll try the reboot now and duck out of work to try again... SO frustrating.
Just tried again, still getting the same messages as above 'Connection Failed - Please make sure your device is unlocked' which it is...

I've been using USB1 under the headunit, but have tried USB2 in the glovebox and get the same results.

I'll have to try other iPhones over the coming days to make sure that its not my phone...
If you suspect the phone, you can reset the networking settings, but if you do, make an encrypted back of the iPhone before you do as the networking reset will lose all your wifi passwords. (choosing to encrypt your iPhone backup will store the passwords)
Then if it doesn't fix it you can restore your phone back to where it was and remember all your wifi passwords etc.
Last edited:
Restarting the radio by pressing the on-off button at least 20sec. Until the "vw" logo is back on the screen...
normally the problem is then solved.

I have this same issue with our (non composite / satnav) radio - regularly just stops connecting. Recently found the trick to hold the radio power for 10-20secs for reset and find it is the best fix. BUT slightly different display to the composite and i dont see the carplay logo displayed when it defaults to app connect no carplay.
Our friends just had this exact same on their brand new van with composite radio and it had to go back to dealer - changing phones made no difference. Need to find out what the solution was. Interested to hear back from OP on result.
Its a quirky system - has anybody tried a firmware update on the head unit?
Still haven't had a chance to try another iPhone, but mine isnt working 100%, having tried all of the recommendations...
We had problems with my iphone in V's car recently, try plugging it in before turning the ignition and radio on. Ours started working again with no real clue as to why, but I think it was plugged in before we turned on.
Had this issue after updating iPhone - I deleted the iphone from the carplay settings in the audio system and then set it up as a new connection.
Had this issue recently - turned out to be fluff from my pocket in the lightening socket - worth digging around with a wooden cocktail stick, plastic toothpick etc to clean it out (avoid anything metallic that could short the connections)